ShipStation integration outage for all customers
Incident Report for Finale Inventory
Postmortem

ShipStation has confirmed that the issue was a short-term outage on their end. No further action is scheduled at this time.

Posted Aug 25, 2022 - 01:19 UTC

Resolved
This incident has been resolved. We believe this was an issue caused and resolved on ShipStation's side, but are reaching out to confirm with our contacts at ShipStation.
Posted Aug 24, 2022 - 18:52 UTC
Monitoring
This appears to be resolved as of 11:26am Pacific. We are continuing to monitor and ensure that all systems are back to normal.
Posted Aug 24, 2022 - 18:48 UTC
Identified
Beginning at 11am Pacific, we have seen increased errors from ShipStation's API. We are investigating a root cause now.

We are beginning to see sales pulled down from ShipStation starting at 11:26am, but are continuing to see errors.
Posted Aug 24, 2022 - 18:37 UTC