Increased errors pulling sales from ShipStation
Incident Report for Finale Inventory
Resolved
This issue has been resolved by ShipStation at 9:45am Pacific (GMT-8).
Posted Apr 01, 2022 - 17:08 UTC
Monitoring
Starting at 8:15am Pacific (GMT-8) we observed an increase in pull sales errors for our ShipStation integration. This appears to be a server error from ShipStation.

We have not observed a significant decrease in the number of sales pulled from ShipStation for all customers, so we believe this is an isolated issue affecting a smaller subset of requests. However, your pull sales integration for ShipStation will likely report "task exited with error" until this is resolved.

We have notified our partners at ShipStation of the issue, and are continuing to monitor the integration.
Posted Apr 01, 2022 - 16:41 UTC