Scheduled maintenance: Integrations temporarily disabled

Incident Report for Finale Inventory

Resolved

All services are back to normal.
Posted Jun 16, 2023 - 06:55 UTC

Monitoring

Changes have been successfully applied to our backend systems. We have re-enabled automatic integrations, though it takes around an hour for all integrations to fully restart.

We will continue to monitor and resolve this incident when we return to normal operations.
Posted Jun 16, 2023 - 06:07 UTC

Update

Changes have been successfully applied to our backend systems. We have re-enabled automatic integrations, though it takes around an hour for all integrations to fully restart.

We will continue to monitor and resolve this incident when we return to normal operations.
Posted Jun 16, 2023 - 06:07 UTC

Investigating

Starting at 2am Eastern time (GMT-7) we will be disabling integrations in preparation for scheduled maintenance on our backend systems. This will last approximately 15 minutes, after which integrations will be re-enabled.
Posted Jun 16, 2023 - 05:54 UTC