Increased errors with some integrations: Shopify, Lightspeed, Magento, Woocommerce, Backmarket
Incident Report for Finale Inventory
Resolved
At 0:45am PT the issue seems to have been resolved by the external provider, and the affected integrations seem to be running correctly since
Posted Jun 21, 2022 - 08:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 07:56 UTC
Monitoring
Starting 11:34pm Pacific time, we are experienced an increased amount of errors pulling sales orders or pushing stock with some integrations: Shopify, Lightspeed, Magento, Woocommerce, Backmarket

These integrations have been affected by a degradation in an external system (Cloudflare). We continue to monitor the situation with these integrations and the affected external system and will provide more updates as we learn more

https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 07:53 UTC
Identified
Starting 11:34pm Pacific time, we are experienced an increased amount of errors pulling sales orders or pushing stock with some integrations: Shopify, Lightspeed, Magento, Woocommerce, Backmarket

These integrations have been affected by a degradation in an external system (Cloudflare). We continue to monitor the situation with these integrations and the affected external system and will provide more updates as we learn more

https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 07:53 UTC