Site accessible and recovering
Incident Report for Finale Inventory
Resolved
Finale access and automated integration tasks are all recovered. Please reach out to service@finaleinventory.com with questions.
Posted May 17, 2023 - 17:22 UTC
Monitoring
Finale application access is recovered for all accounts.
Automated integration tasks are being restarted, it may take up to two hours for them to be fully recovered.
Please reach out to service@finaleinventory.com with questions.
Posted May 17, 2023 - 16:06 UTC
Update
Finale application is recovering and access to accounts is restored. Automated integration tasks are still paused and we are working hard to restore it to normal speed.
Please reach out to service@finaleinventory.com with questions.
Posted May 17, 2023 - 15:51 UTC
Identified
Identified problems with our main database, we are reverting code and we will be restarting the system in the following minutes.
Please reach out to service@finaleinventory.com with questions.
Posted May 17, 2023 - 15:26 UTC
Investigating
Finale started experiencing a service outage at 07:57 PT, we are aware of the issue and working urgently to resolve this. Please reach out to service@finaleinventory.com with questions.
Posted May 17, 2023 - 15:11 UTC