Shopify Integration not working for pull sales, import products, and push stock
Incident Report for Finale Inventory
Resolved
This appears to be resolved as of 12:32pm Pacific.
Posted Aug 16, 2022 - 19:38 UTC
Monitoring
We have shipped out a fix and are expecting the issue to be resolved.
Posted Aug 16, 2022 - 19:18 UTC
Identified
Starting at 11:10am Pacific, we observed a significant spike in errors for Shopify integrations. We have identified the issue and are rolling out a fix.
Posted Aug 16, 2022 - 19:09 UTC