Amazon push stock errors due to Amazon incident
Incident Report for Finale Inventory
Resolved
Starting at 11:51pm Pacific, we are no longer seeing increased errors from our Amazong push stock integration. Also Amazon does no longer report problems with their Feeds API: http://status.mws.amazon.com/ . We consider this incident resolved
Posted Nov 23, 2022 - 09:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2022 - 09:35 UTC
Update
Amazon has updated their API status page, indicating that their Reports API is experiencing an increased error rate: http://status.mws.amazon.com/

After further investigation, this matches the errors we are seeing. It appears that only requests validating that SKUs exist before Finale pushes stock to Amazon are failing. Since Amazon is aware of the issue and addressing it, we will continue to monitor for any changes/improvements.
Posted Nov 23, 2022 - 05:26 UTC
Monitoring
Starting at 8:40pm Pacific, we began to see a significant increase in errors from our Amazon push stock integration. These errors seem to indicate an issue with Amazon's Feeds API, which is identified on their status page as having degraded performance: http://status.mws.amazon.com/

We have opened a ticket with partner support and will continue to monitor this issue.
Posted Nov 23, 2022 - 05:09 UTC