Automated integration tasks paused
Incident Report for Finale Inventory
Resolved
System access and automated integration tasks are normalized.

For further questions, please message us at service@finaleinventory.com
Posted Jul 21, 2023 - 20:50 UTC
Monitoring
We have restarted automatic integration tasks, those can take up to one hour to be back to normal speed.

For further questions, please message us at service@finaleinventory.com
Posted Jul 21, 2023 - 17:01 UTC
Identified
We have identified abnormal system resource usage and have paused automated integration tasks to avoid further impacts.

For further questions, please message us at service@finaleinventory.com
Posted Jul 21, 2023 - 16:55 UTC