Site inaccessible / recovering
Incident Report for Finale Inventory
Resolved
All automated integrations have recovered, and the system appears to be functioning normally.
Posted Apr 13, 2023 - 14:42 UTC
Monitoring
We continue monitoring our services. Automated integration tasks are restarting and will take up to two hours for it to run up to normal speed. Please reach out to service@finaleinventory.com with questions.
Posted Apr 13, 2023 - 12:59 UTC
Identified
We have identified failure into one of our databases, we are monitoring access to our website. Automated integration tasks are still momentarily paused. Please reach out to service@finaleinventory.com with questions.
Posted Apr 13, 2023 - 12:50 UTC
Investigating
Finale started experiencing a service outage at 05:04 PT, we are aware of the issue and working urgently to resolve this. Automated integration tasks are being paused momentarily.
Please reach out to service@finaleinventory.com with questions.
Posted Apr 13, 2023 - 12:19 UTC