Automated integration tasks paused
Incident Report for Finale Inventory
Resolved
System is back to health operations and automatic integration tasks are already resumed.
Posted Jul 20, 2023 - 13:26 UTC
Investigating
We started receiving many alerts at 05:01 PT with reports of some accounts receiving errors.
We stopped the automatic integration tasks and are investigating.
Posted Jul 20, 2023 - 12:17 UTC