[Resolved] Shipment detail screen error

Incident Report for Finale Inventory

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 21:01 UTC

Monitoring

We have reverted the offending code. If you are still seeing issues, please refresh your screen.

We will be deploying a permanent fix within the next 15 minutes.
Posted Feb 23, 2025 - 20:56 UTC

Identified

We were notified of an issue with a recently shipped code change affecting the shipment details screen. This is preventing users from accessing the shipment detail screen.

We are reverting the failed code change now.
Posted Feb 23, 2025 - 20:44 UTC