Amazon push stock integration outage
Incident Report for Finale Inventory
Resolved
Amazon is still reporting processing delays, however, our system logs shows that our feeds are being processed in timely manner. While we keep monitoring, we are also closing this incident. You can follow Amazon's API status page for more information about their API incidents at http://status.mws.amazon.com/
Posted Oct 26, 2022 - 13:56 UTC
Monitoring
Amazon is experiencing processing delays. We have found inventory feeds we submit to Amazon staying in progress for over an hour. This issue started at 10:45am PST today.

Below is the notice Amazon has on their status page about the issue with their Feeds API.

> [09:03 PST] Service is reported to be experiencing processing delays increase starting at 8:00 PM 10/19/22 PST. We are currently investigating the issue.

http://status.mws.amazon.com/
Posted Oct 25, 2022 - 21:28 UTC