Increased push stock latencies for Walmart push stock
Incident Report for Finale Inventory
Resolved
Walmart integration is no longer reporting errors on our logs, we are closing the incident.

More details about the incident can be found on Walmart’s status page https://developer.walmart.com/apiStatus
Posted Nov 03, 2022 - 19:25 UTC
Update
Since Walmart is now tracking this incident on their status page, we are downgrading this incident from a Major incident to a minor incident.
Posted Nov 02, 2022 - 16:51 UTC
Update
Walmart has confirmed that they are having issues and have opened a service incident for their Inventory endpoint. More information can be found on https://developer.walmart.com/apiStatus
Posted Nov 02, 2022 - 15:38 UTC
Identified
Beginning on November 1st at 3pm Pacific, we observed an increase in timeouts waiting for inventory update feeds to be processed from Walmart. At this time we believe that the issue is on Walmart's end. While they have not reported an incident with inventory feeds, we have submitted a support ticket to confirm the issue.

Walmart's API status page: https://developer.walmart.com/apiStatus
Posted Nov 02, 2022 - 15:28 UTC