Major site outage
Incident Report for Finale Inventory
Resolved
Access to Finale inventory is fully restored and automated integration tasks is running at normal speed.
For questions, please contact service@finaleinventory.com
Posted Jun 04, 2023 - 14:30 UTC
Monitoring
We have restored access to all accounts and are starting automatic integration tasks, which will take up to an hour to be at normal speed.
For questions, please contact service@finaleinventory.com
Posted Jun 04, 2023 - 13:31 UTC
Identified
We have identified issues with our main database and are working on getting the system back.
Access to some accounts is already restored but automated integration tasks are paused.
For questions, please contact service@finaleinventory.com
Posted Jun 04, 2023 - 13:14 UTC
Investigating
We are investigating incident with accounts not loading.
Posted Jun 04, 2023 - 12:52 UTC