Automated integrations recovering
Incident Report for Finale Inventory
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 17:54 UTC
Update
We've identified and fixed an issue caused by a backend system that affected around 60 customers this morning. This issue caused recently created/updated orders, products, and other entities to become missing from the Finale application. We are restarting processes over the next two hours which will fully resolve this incident for all affected customers.

If you notice missing entities from Finale (orders, products, lookups, etc.) please contact support@finaleinventory.com - we can expedite this fix for customers who still see issues on their account.
Posted Apr 26, 2024 - 17:45 UTC
Monitoring
We have started automated integration tasks, this will take about two hours to be up to full speed.
For further inquiries, please contact service@finaleinventory.com
Posted Apr 26, 2024 - 16:17 UTC
Update
We are starting the recovery process of synchronization issues and are planning on starting automated integration tasks soon.

For further inquiries, please contact service@finaleinventory.com
Posted Apr 26, 2024 - 15:50 UTC
Identified
We have identified synchronization issues within our databases, which is leading to some customers seeing outdated information.
We are stopping the automated integration tasks.
For further inquiries, please contact service@finaleinventory.com
Posted Apr 26, 2024 - 14:23 UTC