Major site outage
Incident Report for Finale Inventory
Resolved
Automated integrations (pull sales, push stock, sync products) are re-enabled for all customers. We have not observed latent errors associated with this incident, and believe we are back to normal operations.
Posted May 23, 2023 - 19:47 UTC
Monitoring
Automated integrations (pull sales, push stock, sync products) have been enabled, and will be fully operational within the next hour.

We've identified a potential root cause, and are working on preventing this type of issue in the future.
Posted May 23, 2023 - 18:42 UTC
Identified
After disabling automated integrations and restarting our system, we believe the site is back online. Automated integrations are still disabled while we investigate the root cause of this incident.
Posted May 23, 2023 - 18:34 UTC
Investigating
We are currently investigating this issue.
Posted May 23, 2023 - 18:28 UTC