Automated integration tasks paused for all customers
Incident Report for Finale Inventory
Resolved
Automated integration tasks have been restarted. Automated tasks should be fully online after 7:47pm Pacific.
Posted Aug 14, 2024 - 01:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 01:42 UTC
Identified
While shipping an upgrade to an internal system, we discovered a bug that caused new integration tasks (pull sales, push stock, sync products) to fail. Integration tasks are currently paused while we deploy a fix. We expect integration tasks will be started again in approximately thirty minutes, with all integration tasks coming online in one and a half hours.
Posted Aug 14, 2024 - 01:19 UTC