Service interruption: scheduled maintenance

Incident Report for Finale Inventory

Resolved

This incident has been resolved.
Posted Jul 04, 2023 - 05:51 UTC

Update

Scheduled maintenance is complete.
Posted Jul 04, 2023 - 05:51 UTC

Update

We have completed system maintenance. We are restarting services to confirm that the system is back to normal operations. Automated tasks have been started and will come back online over the next hour.
Posted Jul 04, 2023 - 05:13 UTC

Monitoring

We will be stopping automated integrations and performing system maintenance over the next hour. The site may become unavailable during this time.
Posted Jul 04, 2023 - 04:53 UTC