Emergency system maintenace: automated tasks disabled
Incident Report for Finale Inventory
Resolved
All services are back online. Scheduled maintenance is complete.
Posted Jun 13, 2023 - 07:17 UTC
Update
We have restarted automated tasks. They will be fully online over the next hour
Posted Jun 13, 2023 - 05:44 UTC
Update
The main site is back online. We are keeping tasks disabled for the next 20 minutes to deploy a fix for previous incidents.
Posted Jun 13, 2023 - 05:24 UTC
Monitoring
We are performing scheduled maintenance to address potential issues with an earlier outage. We expect the system will be back online momentarily.
Posted Jun 13, 2023 - 04:39 UTC