Automatic integration tasks
Incident Report for Finale Inventory
Resolved
We have restarted the automatic integration tasks, access and all functionality are restored.

For further questions, please email at service@finaleinventory.com
Posted Jun 15, 2023 - 15:10 UTC
Identified
We have identified increased usage in our database resources and have decreased the load of some subsystems.
Automatic integration tasks are being restarted slowly and will be at full speed in about one hour.

For further questions, please email at service@finaleinventory.com
Posted Jun 15, 2023 - 14:04 UTC
Investigating
We are shutting down automatic integration tasks briefly while we investigate issues.

For further questions, please email at service@finaleinventory.com
Posted Jun 15, 2023 - 13:20 UTC