Scheduled maintenance: Finale application unavailable
Incident Report for Finale Inventory
Resolved
This scheduled maintenance has completed.
Posted May 26, 2024 - 09:04 UTC
Update
All systems are back online. Automated integration tasks are gradually restarting, and will be back online in 1 hour.
Posted May 26, 2024 - 07:16 UTC
Monitoring
Scheduled maintenance is nearly complete. We are continuing to monitor progress, and expect maintenance to be complete in ~30 minutes.
Posted May 26, 2024 - 06:23 UTC
Investigating
Scheduled maintenance is nearly complete. We are continuing to monitor progress, and expect maintenance to be complete in ~30 minutes.
Posted May 26, 2024 - 06:23 UTC