Automated integration tasks are loading
Incident Report for Finale Inventory
Resolved
The incident is resolved, access to accounts is fully restored and automated integration tasks are running in the expected speed.

For further inquiries, please email us at service@finaleinventory.com
Posted Mar 20, 2024 - 17:35 UTC
Update
We have pushed fixes and access to application is fully restored.
Automated integration tasks are still recovering and should be up to full speed in about 40 minutes.

For further inquiries, please email us at service@finaleinventory.com
Posted Mar 20, 2024 - 16:36 UTC
Monitoring
We have identified the code causing issues and pushed fixes to allow system recovery.
Access to accounts is already restored and we keep watching/monitoring to ensure the entire application is working as expected.

Automated integration tasks were paused and are already recovering, should be up to full speed in about one hour.

For further inquiries, please email us at service@finaleinventory.com
Posted Mar 20, 2024 - 16:21 UTC
Investigating
Finale inventory application started having errors starting at 08:38 AM, we are investigating the root cause and we are actively working on fixing the system back up.

For further inquiries, please email us at service@finaleinventory.com
Posted Mar 20, 2024 - 15:51 UTC