Site inaccessible / loading slowly
Incident Report for Finale Inventory
Resolved
All automated integrations have recovered, and the system appears to be functioning normally.
Posted Mar 22, 2023 - 17:48 UTC
Update
We continue monitoring the app and started restarting the automated tasks, it may take up to two hours for all tasks to recover.
Posted Mar 22, 2023 - 16:36 UTC
Monitoring
The app is recovering and access is restored and we are still monitoring our system.
The automated integration tasks are still paused and will be restarted in the next hours.
Posted Mar 22, 2023 - 16:01 UTC
Identified
We have identified a outage in one of our main data sources, we are working on restoring the app.
The automated integration tasks are currently paused.
Posted Mar 22, 2023 - 15:41 UTC
Investigating
Finale started experiencing a service outage at 07:57 PT, we are aware of the issue and working urgently to resolve this. Please reach out to service@finaleinventory.com with questions.
Posted Mar 22, 2023 - 15:15 UTC