Finale Inventory automated integrations are paused
Incident Report for Finale Inventory
Resolved
We have resolved the issue and the system is behaving normally as expected.

For further inquiries, please contact service@finaleinventory.com
Posted Nov 01, 2023 - 21:21 UTC
Monitoring
We are restarting the automated integration tasks and those will be up and running at full speed in about one hour.
We are still monitoring the system resources and looking into the incident details.

Thank you for your patience and for further inquiries, please contact service@finaleinventory.com
Posted Nov 01, 2023 - 20:22 UTC
Investigating
At around 12:45 PT, we noticed the system started getting errors and triggering alerts.
Access to some accounts is affected.
We have stopped the automated integration tasks to free system resources, and we are investigating the incident.

Thank you for your patience and for further inquiries, please contact service@finaleinventory.com
Posted Nov 01, 2023 - 19:57 UTC