Unable to access sales or purchase orders
Incident Report for Finale Inventory
Resolved
We finished deploying the fix and the sales order and purchase order screen should be back to normal for all customers. If you still experience problems please contact support.
Posted Jun 05, 2023 - 14:07 UTC
Monitoring
We started deploying a fix at 5:49am Pacific that fixes the problem. If you still cannot access the sales or purchase order detail screens, please contact support to have the problem fixed
Posted Jun 05, 2023 - 13:14 UTC
Identified
At around 3:37am Pacific we deployed a server change that is preventing some users from accessing the sales order and purchase order detail screens. We have identified the problem and are working on a fix that will be deployed in the next hour.
Posted Jun 05, 2023 - 12:38 UTC