Site outage / access restored
Incident Report for Finale Inventory
Resolved
Automated integration tasks are at full speed, the incident is resolved.
For further questions please reach out service@finaleinventory.com
Posted Jun 12, 2023 - 22:02 UTC
Monitoring
We are starting the automated integration tasks and they will take up to an hour to recover to full speed.
For further questions please reach out service@finaleinventory.com
Posted Jun 12, 2023 - 20:03 UTC
Update
Access to accounts is fully restored, we are still investigating issues with the automated integration tasks.
Automated integration tasks are currently paused and we will start recovering them as soon as we have more information about what caused the incident.
For further questions please reach out service@finaleinventory.com
Posted Jun 12, 2023 - 18:24 UTC
Identified
We have identified issues with our database and we are already restoring access to all accounts.
Automated integration tasks are currently paused and we will start recovering them in the next few minutes.
For further questions please reach out service@finaleinventory.com
Posted Jun 12, 2023 - 17:32 UTC
Investigating
We are investigating issues while accessing Finale application that started 10:16 PT.
Posted Jun 12, 2023 - 17:22 UTC